<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<link rel="shortcut icon" href="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/pdnfav.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Click here to view." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.palatkadailynews.com/free-publications/2018-business-card-directory" />
<link rel="shortlink" href="https://www.palatkadailynews.com/node/200833" />
<meta property="og:site_name" content="Palatka Daily News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Business Card Directory" />
<meta property="og:url" content="https://www.palatkadailynews.com/free-publications/2018-business-card-directory" />
<meta property="og:description" content="Click here to view." />
<meta property="og:updated_time" content="2018-07-31T15:50:45-04:00" />
<meta property="og:image" content="https://www.cninewspapers.com/sites/cninewspapers.etypegoogle11.com/files/2018-07/515Palatkalogo.jpg" />
<meta property="og:image:secure_url" content="https://www.cninewspapers.com/sites/cninewspapers.etypegoogle11.com/files/2018-07/515Palatkalogo.jpg" />
<meta property="article:published_time" content="2018-07-31T15:50:45-04:00" />
<meta property="article:modified_time" content="2018-07-31T15:50:45-04:00" />
    <title>2018 Business Card Directory | Palatka Daily News</title>
  <link type="text/css" rel="stylesheet" href="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/css/css_m1Lf6NNAKRuW72frMw_JIdYBZKoq6PjkH1GH-FBckcM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/css/css_Km3Nigbunj9eLTQKHLNuJIM1xjYhPfDflqTcrFE5Wd8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/css/css_Qm7M1S2xQPzqeV8qIHWcJB2cBQjKCnpzOrijV4_W9e8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/palatkadailynews.com/local.css?pd4rj4" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.palatkadailynews.com/sites/all/themes/cni/css/menu_break_767.css?pd4rj4" media="all" />
  <script type="text/javascript" src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkaleaderboard"] = googletag.defineSlot("/116205717/CNI-Palatkaleaderboard", [728, 90], "dfp-ad-cni_palatkaleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkamarketplace"] = googletag.defineSlot("/116205717/CNI-Palatkamarketplace", [728, 90], "dfp-ad-cni_palatkamarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkabanner"] = googletag.defineSlot("/116205717/CNI-Palatkabanner", [468, 60], "dfp-ad-cni_palatkabanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkapromo"] = googletag.defineSlot("/116205717/CNI-Palatkapromo", [300, 100], "dfp-ad-cni_palatkapromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkaobit"] = googletag.defineSlot("/116205717/CNI-Palatkaobit", [300, 250], "dfp-ad-cni_palatkaobit")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkasidebar1"] = googletag.defineSlot("/116205717/CNI-Palatkasidebar1", [300, 250], "dfp-ad-cni_palatkasidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkasidebar2"] = googletag.defineSlot("/116205717/CNI-Palatkasidebar2", [300, 250], "dfp-ad-cni_palatkasidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkafooter"] = googletag.defineSlot("/116205717/CNI-Palatkafooter", [728, 90], "dfp-ad-cni_palatkafooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/js/js_fFIWBNsl5MAO5AT-AGsuMRaXF-K79vGshb3YGwVKJIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-9", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/js/js_xCnopA98w7VdMITtIve4-JR-17cDwQOX1hD0E-KuZpc.js"></script>
<script type="text/javascript" src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/js/js_BucvPKL6pvKQI3uarvHLqB2M0nk5g0mtn4FRBU5bmhQ.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-200833 node-type-article palatkadailynews sidebars-split free-publications 2018-business-card-directory">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/free-publications/2018-business-card-directory" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-72pMdbftLVYnjFImdyjpgEM5rmlIJPf3VnAWMSYmlqY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="last leaf"><a href="http://palatkadailynews.com/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/palatkadailynews"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/logo.gif"
                                  alt="Palatka Daily News"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-2 sf-single-items-9"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1910-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1911-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-1966-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine124942/Full/index.aspx?II=124942" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/place-classified-ad" title="" class="sf-depth-2"><span>Place a Classified </span></a></li><li id="menu-1849-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine124942/Full/index.aspx?II=124942" title="" class="sf-depth-2"><span>View Classifieds</span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/how-reach-archive-palatka-daily-news" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-1956-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/about-putnam" class="sf-depth-1"><span>About Putnam</span></a></li><li id="menu-1759-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/classifieds/public-notices" title="Legal and Public Notices" class="sf-depth-1"><span>Public Notices</span></a></li><li id="menu-2004-1" class="middle even sf-item-10 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="https://palatka.newzware.com/ss70v2/palatka/common/template.jsp" title="" class="sf-depth-1 menuparent"><span>Subscriber Services</span></a><ul><li id="menu-2005-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/subscriber-page-1" class="sf-depth-2"><span>Subscribe</span></a></li><li id="menu-2006-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://palatka.newzware.com/ss70v2/palatka/common/template.jsp" title="" class="sf-depth-2"><span>Start / Stop</span></a></li><li id="menu-780-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://palatka.newzware.com/ss70v2/palatka/common/template.jsp" title="" class="sf-depth-2"><span>Renew</span></a></li></ul></li><li id="menu-2246-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="https://nearme.palatkadailynews.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-palatkaleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkaleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkaleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkaleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-palatkamarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkamarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkamarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkamarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-palatkabanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkabanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkabanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkabanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-200833" class="node node-article last clearfix" about="/free-publications/2018-business-card-directory" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/field/image/currentpg1_5.jpg"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-flex-new">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/styles/flex_new/public/field/image/currentpg1_5.jpg?itok=0d9yJGsd" width="599" height="1632" alt="" title="" /></li>
</ul></div>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">2018 Business Card Directory</h1>
      
      <span property="dc:title" content="2018 Business Card Directory" class="rdf-meta element-hidden"></span>
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-07-31T15:50:45-04:00" datatype="xsd:dateTime">Tue, 07/31/2018 - 3:50pm</span></span>
          </div>
      
        <div class="content">
          <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><a href="https://etypeservices.com/SWF/LocalUser/Palatka1//Magazine228408/Full/index.aspx?II=228408">Click here to view.</a></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/free-publications-deprecated" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Free Publications</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Palatka%20Daily%20NewsID621/">Subscribe and see the e-Edition of the Palatka Daily News for the complete story.</a>    </div>

        </div>

    </div>
</div>
<div id="block-views-similarterms-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Related Stories</span></h3>
            
        <div class="content">
          <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-2028dc41904d25b91a24c0fcc3e4717a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/salute-veterans-2017"><span>Salute to Veterans, 2017</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/destination-putnam"><span>Destination Putnam</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/readers-choice"><span>Readers&#039; Choice</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/splash-2018"><span>Splash 2018</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-palatkapromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkapromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkapromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkapromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-palatkaobit"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkaobit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkaobit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkaobit");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-views-featured-view-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="http://palatkadailynews.com/spotting-vehicle-problems-ready-serve-quick-lane-tire-auto-center" class="block-title-link"><span>Video Spotlight</span></a></span></h3>
            
        <div class="content">
          <div class="view view-featured-view view-id-featured_view view-display-id-block view-dom-id-63a0c8e2815d4ce946b0d482d930ba00">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-video">        <div class="field-content">
<div class="embedded-video">
  <div class="player">
    <iframe class="" width="260px" height="180px" src="//www.youtube.com/embed/TNaCAtvPCaI?width%3D260px%26amp%3Bheight%3D180px%26amp%3Btheme%3Ddark%26amp%3Bautoplay%3D0%26amp%3Brel%3D0%26amp%3Bshowinfo%3D1%26amp%3Bmodestbranding%3D0%26amp%3Biv_load_policy%3D1%26amp%3Bautohide%3D2%26amp%3Bvq%3Dhd720%26amp%3Bwmode%3Dopaque" frameborder="0" allowfullscreen></iframe>  </div>
</div>
</div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=69996" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;margin: -20px 0 0 0;text-indent: -9999em;height: 20px;z-index: 1;display: block" href="http://www.willyweather.com/fl/putnam-county/saint-johns-river--palatka.html" rel="nofollow">local weather</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Palatka%20Daily%20NewsID621/"><img src="https://etypeservices.com/LandingPageImages/Palatka%20Daily%20News/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Palatka%20Daily%20NewsID621/">Click here to read Palatka Daily News</a></h4>
        </div>

    </div>
</div>
<div id="block-dfp-cni-palatkasidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkasidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkasidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkasidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-poll-recent"
     class="block block-poll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Poll</span></h3>
            
        <div class="content">
          <form action="/news/logic-focuses-out-town-employees" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">Do you think Gov. Rick Scott should have suspended school board member Nikki Cummings after she was charged with a third-degree felony for allegedly leaving Walmart with unpaid items?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-39" name="choice" value="39" class="form-radio" />  <label class="option" for="edit-choice-39">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-40" name="choice" value="40" class="form-radio" />  <label class="option" for="edit-choice-40">No </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-41" name="choice" value="41" class="form-radio" />  <label class="option" for="edit-choice-41">I don&#039;t know </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-796s-M8O2ACEazizcDrJkZv1VZtErOScebsJmNkCbZA" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site."><span>Older polls</span></a></li>
<li class="1 last"><a href="/node/204018/results" title="View the current poll results."><span>Results</span></a></li>
</ul>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-palatkasidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkasidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkasidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkasidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/palatkadailynews" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-palatkafooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkafooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkafooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkafooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Palatka Daily News</span></h3>
            
        <div class="content">
          <p>1825 St. Johns Ave.<br />
Palatka, FL 32177<br />
(386) 312-5200</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1910"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1911"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1966"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine124942/Full/index.aspx?II=124942" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-palatka-daily-news"><span>Archives</span></a></li>
<li class="leaf menu-mlid-1956"><a href="/about-putnam"><span>About Putnam</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/public-notices" title="Legal and Public Notices"><span>Public Notices</span></a></li>
<li class="leaf has-children menu-mlid-2004"><a href="https://palatka.newzware.com/ss70v2/palatka/common/template.jsp" title=""><span>Subscriber Services</span></a></li>
<li class="last leaf menu-mlid-2246"><a href="https://nearme.palatkadailynews.com/" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-694"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="last leaf menu-mlid-2463"><a href="http://palatkadailynews.com/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/palatkadailynews">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/js/js_3RCBsDokZgYTsChh7E-vGjSUGeY1c6dBqWZj11Ph-uE.js"></script>
</body>
</html>
