<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/pdnfav.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Click here to view." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.palatkadailynews.com/free-publications/business-card-directory" />
<link rel="shortlink" href="https://www.palatkadailynews.com/node/200833" />
<meta property="og:site_name" content="Palatka Daily News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.palatkadailynews.com/free-publications/business-card-directory" />
<meta property="og:title" content="Business Card Directory" />
<meta property="og:description" content="Click here to view." />
<meta property="og:updated_time" content="2019-03-28T13:14:55-04:00" />
<meta property="og:image" content="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/field/image/BCDirectory2019_thumb.jpg" />
<meta property="article:published_time" content="2019-03-28T13:14:55-04:00" />
<meta property="article:modified_time" content="2019-03-28T13:14:55-04:00" />
    <title>Business Card Directory | Palatka Daily News</title>
  <link type="text/css" rel="stylesheet" href="/sites/palatkadailynews.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/palatkadailynews.com/files/advagg_css/css__lQZLMk57WtvLfvQ_IIAeXubiLVofVcVoR9gRis4Qnbk__OTh7LXumKaeNOZEWeAohmT9lj5Ah0ksqEUWsXW4xDWI__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/palatkadailynews.com/files/advagg_css/css__EeBtRy1wD0kMILToqbxuHw2fyuzAeA8Aj4LZv6-ENcA__2QmMDZGnDQUYgu6p9pQmPYaHXKo5F0Gbtu-5qWO5Y8w__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/palatkadailynews.com/files/advagg_css/css__Ehhf2B_-IunBxEIM1n_D0EanZvanbBIOT2EGMdFx7zU__WF9RDiuPC9CS9zoTDXAHkVoDiTjQzeOLOExG80tn_pw__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cni/css/menu_break_767.css?pph7jc" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/palatkadailynews.com/local.css?pph7jc" media="all" />
  <script type="text/javascript" src="/sites/palatkadailynews.com/files/advagg_js/js__jwE3x_gWVVn9u-ouHACFIY8_VQ_wQg6kGaFPwi-e2pI__3NYMSaacJZ_ZhZyCPfAR5DVFL2KRpsHZ2EoO63TBCdA__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/palatkadailynews.com/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkaleaderboard"] = googletag.defineSlot("/116205717/CNI-Palatkaleaderboard", [728, 90], "dfp-ad-cni_palatkaleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkamarketplace"] = googletag.defineSlot("/116205717/CNI-Palatkamarketplace", [728, 90], "dfp-ad-cni_palatkamarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkabanner"] = googletag.defineSlot("/116205717/CNI-Palatkabanner", [468, 60], "dfp-ad-cni_palatkabanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkasidebar3"] = googletag.defineSlot("/116205717/CNI-Palatkasidebar3", [300, 250], "dfp-ad-cni_palatkasidebar3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkaobit"] = googletag.defineSlot("/116205717/CNI-Palatkaobit", [300, 250], "dfp-ad-cni_palatkaobit")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkasidebar1"] = googletag.defineSlot("/116205717/CNI-Palatkasidebar1", [300, 250], "dfp-ad-cni_palatkasidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkasidebar2"] = googletag.defineSlot("/116205717/CNI-Palatkasidebar2", [300, 250], "dfp-ad-cni_palatkasidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkapromo"] = googletag.defineSlot("/116205717/CNI-Palatkapromo", [300, 100], "dfp-ad-cni_palatkapromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_palatkafooter"] = googletag.defineSlot("/116205717/CNI-Palatkafooter", [728, 90], "dfp-ad-cni_palatkafooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/palatkadailynews.com/files/advagg_js/js__FbM1LsIxxoESyPiMQa2n5s5jyEWYh7ZUAhxMgaVreYQ__znHUbFKMeUSDXng8xi7Mlvdv-2QbmM37HjJD3GVha_0__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-9", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="/sites/palatkadailynews.com/files/advagg_js/js__vVHLeKhctwYYLnfe2FqnoqHeF7uZNF5eAO2b-Z8evZg__Txwh0rxcbtP58rPFDpqj5LfRcaGv54ErWHGRawF8ZOM__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript" src="/sites/palatkadailynews.com/files/advagg_js/js__83N0Fu6JvZL43wI0LjqORFXrQxZ3RSGpPe6l_pldqIQ__8DeRbb_E1ydHs9bCHQT48vZqa28gG-LfMTLNVa11cAk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"kPPFoUr374_mK0huVmKjIO1U4Ny01iMc90aLZYGK5P0","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/flexslider\/assets\/css\/flexslider_img.css":1,"sites\/all\/libraries\/flexslider\/flexslider.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/palatkadailynews.com\/local.css":1},"js":{"sites\/all\/modules\/flexslider\/assets\/js\/flexslider.load.js":1,"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/free-publications\/business-card-directory":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"flexslider":{"optionsets":{"default":{"namespace":"flex-","selector":".slides \u003E li","easing":"swing","direction":"horizontal","reverse":false,"smoothHeight":false,"startAt":0,"animationSpeed":600,"initDelay":0,"useCSS":true,"touch":true,"video":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"controlsContainer":".flex-control-nav-container","sync":"","asNavFor":"","itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"animation":"fade","slideshow":true,"slideshowSpeed":7000,"directionNav":true,"controlNav":true,"prevText":"Previous","nextText":"Next","pausePlay":false,"pauseText":"Pause","playText":"Play","randomize":false,"thumbCaptions":false,"thumbCaptionsBoth":false,"animationLoop":true,"pauseOnAction":true,"pauseOnHover":false,"manualControls":""}},"instances":{"flexslider-1":"default"}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-200833 node-type-article palatkadailynews sidebars-split free-publications business-card-directory">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/free-publications/business-card-directory" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--xAUzyF-XKqgGDGZKuQtJP0QM78Pjre8xRNUPvpF8bA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="last leaf"><a href="http://palatkadailynews.com/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/palatkadailynews/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i></a></li><li><a href="https://twitter.com/mypdn" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/logo.gif"
                                  alt="Palatka Daily News"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-2 sf-single-items-8"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1910-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1911-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-1966-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine124942/Full/index.aspx?II=124942" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/place-classified-ad" title="" class="sf-depth-2"><span>Place a Classified </span></a></li><li id="menu-1849-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine124942/Full/index.aspx?II=124942" title="" class="sf-depth-2"><span>View Classifieds</span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/how-reach-archive-palatka-daily-news" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-1956-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/about-putnam" class="sf-depth-1"><span>About Putnam</span></a></li><li id="menu-1759-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://www.floridapublicnotices.com/" title="Legal and Public Notices" class="sf-depth-1"><span>Public Notices</span></a></li><li id="menu-2004-1" class="last even sf-item-10 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="https://palatka.newzware.com/ss70v2/palatka/common/template.jsp" title="" class="sf-depth-1 menuparent"><span>Subscriber Services</span></a><ul><li id="menu-2005-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/subscriber-page-1" class="sf-depth-2"><span>Subscribe</span></a></li><li id="menu-2006-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://palatka.newzware.com/ss70v2/palatka/common/template.jsp" title="" class="sf-depth-2"><span>Start / Stop</span></a></li><li id="menu-780-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://palatka.newzware.com/ss70v2/palatka/common/template.jsp" title="" class="sf-depth-2"><span>Renew</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-palatkaleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkaleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkaleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkaleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-palatkamarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkamarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkamarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkamarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-palatkabanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkabanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkabanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkabanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-200833" class="node node-article last clearfix" about="/free-publications/business-card-directory" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/field/image/BCDirectory2019_thumb.jpg"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-flex-new">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.palatkadailynews.com/sites/palatkadailynews.com/files/styles/flex_new/public/field/image/BCDirectory2019_thumb.jpg?itok=O1egKite" width="300" height="406" alt="" title="" /></li>
</ul></div>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">Business Card Directory</h1>
      
      <span property="dc:title" content="Business Card Directory" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2019-03-28T13:14:55-04:00" datatype="xsd:dateTime">Thu, 03/28/2019 - 1:14pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><a href="https://etypeservices.com/SWF/LocalUser/Palatka1//Magazine268148/Full/index.aspx?II=268148">Click here to view.</a></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/free-publications-deprecated" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Free Publications</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://palatka.newzware.com/ss70v2/palatka/common/template.jsp" target="_blank">Subscribe and see the e-Edition of the Palatka Daily News for the complete story.</a>    </div>

        </div>

    </div>
</div>
<div id="block-views-similarterms-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Related Stories</span></h3>
            
        <div class="content">
          <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-25c7967c90e9b093d52cc7b0e664e653">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/mature-today-2018"><span>Mature Today, 2018</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/salute-veterans-2018"><span>Salute to Veterans, 2018</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/destination-putnam"><span>Destination Putnam</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/readers-choice"><span>Readers&#039; Choice</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-palatkasidebar3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkasidebar3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkasidebar3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkasidebar3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-palatkaobit"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkaobit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkaobit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkaobit");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-views-featured-view-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="http://palatkadailynews.com/spotting-vehicle-problems-ready-serve-quick-lane-tire-auto-center" class="block-title-link"><span>Video Spotlight</span></a></span></h3>
            
        <div class="content">
          <div class="view view-featured-view view-id-featured_view view-display-id-block view-dom-id-28f1c5a0193f12ab11fdb1c0ace3eee2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-video">        <div class="field-content">
<div class="embedded-video">
  <div class="player">
    <iframe class="" width="260px" height="180px" src="//www.youtube.com/embed/qj7Q-zTZ5Dg?width%3D260px%26amp%3Bheight%3D180px%26amp%3Btheme%3Ddark%26amp%3Bautoplay%3D0%26amp%3Brel%3D0%26amp%3Bshowinfo%3D1%26amp%3Bmodestbranding%3D0%26amp%3Biv_load_policy%3D1%26amp%3Bautohide%3D2%26amp%3Bvq%3Dhd720%26amp%3Bwmode%3Dopaque" frameborder="0" allowfullscreen></iframe>  </div>
</div>
</div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=69996" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;margin: -20px 0 0 0;text-indent: -9999em;height: 20px;z-index: 1;display: block" href="http://www.willyweather.com/fl/putnam-county/saint-johns-river--palatka.html" rel="nofollow">local weather</a></div>        </div>

    </div>
</div>
<div id="block-block-41"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><div id="f2f_widget_3514765673"></div>
<script type="text/javascript">
    var f2f = {
        width: '272',
        height: '600',
        clickTag: '',
        cacheBuster: ''
    };
    (function() {
    var i = document.createElement('iframe'),
        w = document.getElementById('f2f_widget_3514765673');
    i.src = 'https://palatkadailynews.friends2follow.com/f2f/widget/async/socialstack/72/0/12/140/1/2/1/9/9/1' +
    '?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
    '&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
    i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
    w.appendChild(i);
    })();
</script></center>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-palatkasidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkasidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkasidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkasidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-palatkasidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkasidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkasidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkasidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-palatkapromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkapromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkapromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkapromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-palatkafooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_palatkafooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_palatkafooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_palatkafooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Palatka Daily News</span></h3>
            
        <div class="content">
          <center><table align="center" border="1" cellpadding="1" cellspacing="1" style="width:240px">
	<tbody>
		<tr>
			<td>1825 St. Johns Ave.<br />
			Palatka, FL 32177<br />
			(386) 312-5200</td>
		</tr>
	</tbody>
</table></center>

<p>&nbsp;</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>View or Subscribe</span></h3>
            
        <div class="content">
          
<p><a href="https://etypeservices.com/Palatka%20Daily%20NewsID621/"><img src="https://etypeservices.com/LandingPageImages/Palatka%20Daily%20News/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Palatka%20Daily%20NewsID621/">Click here to read Palatka Daily News</a></p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-block-40"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us on Facebook</span></h3>
            
        <div class="content">
          <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fpalatkadailynews%2F&tabs=timeline&width=310&height=550&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="310" height="550" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="/sites/palatkadailynews.com/files/advagg_js/js__KPbbQdwCkv3UigrXakh7QKmHPd0bbQmG5ZMQOL8vIrE__3I5Ee60x5jh5pRxI_osCR4drc3Aidew-99v6IZAPpn4__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
</body>
</html>
