<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-9"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-9", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.palatkadailynews.com/local-news/county-emergency-official-leaving-flagler-position" />
<meta name="description" content="A 16-year Putnam County employee will make the move from rural to coastal in December as he takes a new Flagler County job." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkasidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Palatkasidebarnetwork2", [300, 250], "js-dfp-tag-cni_palatkasidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkasidebar3"] = googletag.defineSlot("//116205717/CNI-Palatkasidebar3", [300, 250], "js-dfp-tag-cni_palatkasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkasidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Palatkasidebarnetwork1", [300, 250], "js-dfp-tag-cni_palatkasidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkasidebar2"] = googletag.defineSlot("//116205717/CNI-Palatkasidebar2", [300, 250], "js-dfp-tag-cni_palatkasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkasidebar1"] = googletag.defineSlot("//116205717/CNI-Palatkasidebar1", [300, 250], "js-dfp-tag-cni_palatkasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkapromo"] = googletag.defineSlot("//116205717/CNI-Palatkapromo", [[300, 100], [300, 250]], "js-dfp-tag-cni_palatkapromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkafooter72"] = googletag.defineSlot("//116205717/CNI-Palatkafooter", [728, 90], "js-dfp-tag-cni_palatkafooter72")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkamarketplace"] = googletag.defineSlot("//116205717/CNI-Palatkamarketplace", [728, 90], "js-dfp-tag-cni_palatkamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_palatkaleaderboard"] = googletag.defineSlot("//116205717/CNI-Palatkaleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_palatkaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/palatkadailynews.etypegoogle7.com/files/pdnfav_0.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.palatkadailynews.com/local-news/county-emergency-official-leaving-flagler-position" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>County emergency official leaving for Flagler position | Palatka Daily News, Palatka, Florida</title>
<link rel="stylesheet" media="all" href="/sites/palatkadailynews.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/palatkadailynews.etypegoogle7.com/files/css/css_WUT60WRZqK6nvr8W_6YCfWk7w2XUM6lULn8c6wp1slw.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/palatkadailynews.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/palatkadailynews.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-article palatkadailynews">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">November 27, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contentefdb97d2-db19-4d5b-acf4-6dd994653097">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://palatkadailynews.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/index.php/" title="Home" rel="home" class="site-logo">
      <img src="/sites/palatkadailynews.etypegoogle7.com/files/logo.gif" alt="Palatka Daily News, Palatka, Florida Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=60131ADAMS&amp;Pub=3587&amp;PType=PalatkaDaily20News3587NXCPPV" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/subscriber-services" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/1502">Services</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Palatka%20Daily%20NewsID621/default.aspx?PubID=3587" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://www.etypeservices.com/Palatka%20Daily%20NewsID621/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                            
                                                                    <a href="/around-putnam" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Around Putnam</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine124942/Full/index.aspx?II=124942" class="navbar-item">Classified</a>
                                                                                                        <a href="/webforms/classified-form" class="navbar-item" data-drupal-link-system-path="webform/classified_form">Place a classified</a>
                                            
                                                                    <a href="/legals" class="navbar-item" data-drupal-link-system-path="legals">Legals</a>
                                                                                                        <a href="http://www.floridapublicnotices.com/" class="navbar-item">State Public Notices</a>
                                            
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Local Rates</a>
                                            
                                                                    <a href="https://www.pdnphoto.com/" class="navbar-item">Buy Photos</a>
                                                                    <a href="https://www.etypeservices.com/Palatka%20Daily%20NewsID621/default.aspx?PubID=3587" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/palatkadailynews.etypegoogle7.com/files/logo.gif" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/Palatka%20Daily%20NewsID621/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/around-putnam" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Around Putnam</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine124942/Full/index.aspx?II=124942" class="navbar-item">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/webforms/classified-form" class="navbar-item" data-drupal-link-system-path="webform/classified_form">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/legals" class="navbar-item" data-drupal-link-system-path="legals">Legals</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="http://www.floridapublicnotices.com/" class="navbar-item">State Public Notices</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Local Rates</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.pdnphoto.com/" class="navbar-item">Buy Photos</a>
                                                                                                                                                            <a href="https://www.etypeservices.com/Palatka%20Daily%20NewsID621/default.aspx?PubID=3587" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/palatkadailynews/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/mypdn" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnipalatkaleaderboard" class="block block-dfp block-dfp-adbe65fe72-a6b0-43d9-9d9d-ca2a040798c7">
  
    
      <div id="js-dfp-tag-cni_palatkaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkaleaderboard');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnipalatkamarketplace" class="block block-dfp block-dfp-ad4d03ec21-a251-4e6c-a213-9fb1a413d23b">
  
    
      <div id="js-dfp-tag-cni_palatkamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkamarketplace');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">County emergency official leaving for Flagler position</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="6733" role="article" about="/local-news/county-emergency-official-leaving-flagler-position" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="County emergency official leaving for Flagler position" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/user/785" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/785" lang="" about="/user/785" typeof="schema:Person" property="schema:name" datatype="">Sarah Cavacini</a></span>
 on Thursday, November 26, 2020
          <span property="schema:dateCreated" content="2020-11-26T21:03:39+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-article-420-height-">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/palatkadailynews.etypegoogle7.com/files/styles/article_420_height_/public/2020-11/112620%20ryan%20simpson.jpg?itok=JchcwrrT" width="504" height="383" alt="Putnam County Emergency Management Coordinator Ryan Simpson is leaving the county to take a position in Flagler County." typeof="foaf:Image" class="image-style-article-420-height-" />



            <div class="flex-caption">Putnam County Emergency Management Coordinator Ryan Simpson is leaving the county to take a position in Flagler County.</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">A 16-year Putnam County employee will make the move from rural to coastal in December as he takes a new Flagler County job.

Emergency Management Preparedness Coordinator Ryan Simpson said he…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="https://www.palatkadailynews.com/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="https://www.etypeservices.com/Palatka%20Daily%20NewsID621/default.aspx?PubID=3587">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcnipalatkafooter" class="block block-dfp block-dfp-ad571ddfde-a448-4bed-9408-d5610229700c">
  
    
      <div id="js-dfp-tag-cni_palatkafooter72">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkafooter72');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnipalatkapromo" class="block block-dfp block-dfp-adbc483507-123f-4cf2-bd56-82521b3e75aa">
  
    
      <div id="js-dfp-tag-cni_palatkapromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkapromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnipalatkasidebar1" class="block block-dfp block-dfp-ad99ef187f-79c2-4dda-9aec-55e1ff05cbc4">
  
    
      <div id="js-dfp-tag-cni_palatkasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/Palatka%20Daily%20NewsID621" target="_blank" aria-label="Palatka Daily News, Palatka, Florida e-Edition"><img src="https://etypeservices.com/LandingPageImages/Palatka%20Daily%20News/currentpg1.jpg" alt="Palatka Daily News, Palatka, Florida e-Edition"></a></div>
<p><a href="https://etypeservices.com/Palatka%20Daily%20NewsID621" target="_blank" aria-label="Palatka Daily News, Palatka, Florida e-Edition">Read Palatka Daily News, Palatka, Florida</a></p></div>

  </div>
<div id="block-dfptagcnipalatkasidebar2" class="block block-dfp block-dfp-ad4a5cce1d-47e2-486b-9b13-75bfb933aa53">
  
    
      <div id="js-dfp-tag-cni_palatkasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=113392" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnipalatkasidebarnetwork1" class="block block-dfp block-dfp-ad53219436-ad6c-49f6-a329-109450b0d7e9">
  
    
      <div id="js-dfp-tag-cni_palatkasidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkasidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnipalatkasidebar3" class="block block-dfp block-dfp-ad03e6147d-eddc-402a-8464-19bab85e4097">
  
    
      <div id="js-dfp-tag-cni_palatkasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnipalatkasidebarnetwork2" class="block block-dfp block-dfp-ad0d123973-1e35-4978-9986-1a46bb7f8e61">
  
    
      <div id="js-dfp-tag-cni_palatkasidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_palatkasidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>PALATKA DAILY NEWS</h3>

<p>1825 St. Johns Ave.<br />
Palatka, FL 32177<br />
(386) 312-5200</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Palatka Daily News, Palatka, Florida</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Putnam</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6733","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-9","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"6733"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/palatkadailynews.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/palatkadailynews.etypegoogle7.com/files/js/js_zUI0Q8An1M521-dVxddYlv_-oUlo-DEEAVDlsR_rtTI.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/palatkadailynews.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
